distal-attribute
distal-attribute
distal-attribute
distal-attribute

How to disable "Show thousand separator in data grids."?

User, date Message
Written by Allineer
12 months ago
Category: General
47 posts since Thu, 01 Jul 10
Hello!
How to disable this feature: "Show thousand separator in data grids."?


Written by Allineer
12 months ago
47 posts since Thu, 01 Jul 10
was 20130627 (date YYYYMMDD) => 20 130 627
was 111122223333444455 (credit/debit card #) => 111 122 223 333 444 455
was 1111222233334444 (credit/debit card #) => 1 111 222 233 334 444

WTF?
Written by Allineer
12 months ago
47 posts since Thu, 01 Jul 10
May be option like "This is a UNIX timestamp column" => "Show f***ing decimal separtor" ?
Written by ansgar
12 months ago
4960 posts since Fri, 07 Apr 06
I already replied where you have to discuss that. See issue #3324.
Written by Allineer
12 months ago
47 posts since Thu, 01 Jul 10
Your answer was not for me.
Written by yuks
12 months ago
1 posts since Sun, 01 Sep 13
Just give us option to disable this option.



All data except parsed_date are int and I want to see them like as in db.
Written by ansgar
12 months ago
4960 posts since Fri, 07 Apr 06
Please leave comments in issue #3324, so we're not discussing in two places.
 

Please login to leave a reply, or register at first.