distal-attribute
distal-attribute
distal-attribute
distal-attribute

Can't see HeidiSQL window on Vista X64 and HeidiSQL 5.1

User, date Message
Written by BeachHouse
4 years ago
Category: General
3 posts since Fri, 29 Oct 10
I was going to report this as a bug, but wanted to mention it here first.

I'm running Vista X64 and for some reason when I upgraded to HeidiSQL 5.1, the window (form, for your windows programmers), isn't showing. It has focus, isn't frozen, and actually works to some degree. But I can't see it.

When I activate it, I can move the arrow keys, and see that the title changes, and is reflected in my task bar.

The first thing that I thought on this was that it was my machine. Uninstall/reinstalled about 3 times, no luck. So I went back to HeidiSQL 5.0, and it works like a charm.

So not sure what it is, but something got messed up, and isn't working now for Vista X64.

Thanks really to everyone that works on this project, it's a really great tool that I use a lot. ...and yeah I'll donate some money too it when I get some extra :)

-Kanan
Written by ansgar
4 years ago
4961 posts since Fri, 07 Apr 06
You could try and
- exit all HeidiSQL instances
- delete or rename your registry key for HeidiSQL: HKEY_CURRENT_USER\Software\HeidiSQL\
- start HeidiSQL then.

In my experience of most cases of such weird behaviour it was some old, broken registry value which lead to such effects.
Written by BeachHouse
3 years ago
3 posts since Fri, 29 Oct 10
Worked. Thanks. :)
 

Please login to leave a reply, or register at first.