distal-attribute
distal-attribute
distal-attribute
distal-attribute

export to csv, the separator is ;

User, date Message
Written by niknah
3 years ago
Category: Import/Export
2 posts since Thu, 25 Nov 10
When I use tools > export grid data to file.
Pick .csv

The columns aren't opened properly in excel because the separator is ;

It'd be nice to have an option that exports everything, not just limited to 1000 rows.


I'm using v6.0.0.3603
Written by ansgar
3 years ago
4801 posts since Fri, 07 Apr 06
Set your CSV characters in Tools > Preferences > Export .

To export more than the limited number of rows in a grid just press Ctrl+End to fetch all, before exporting.
Written by niknah
3 years ago
2 posts since Thu, 25 Nov 10
Thanks a lot!
This is nice tool, I had tried mysql workbench originally but I couldn't even switch between the tabs without some error message coming up.
Written by ansgar
3 years ago
4801 posts since Fri, 07 Apr 06
See issue #1499 for enhancements on this feature.
Written by ansgar
3 years ago
4801 posts since Fri, 07 Apr 06
In the new dialog in r3796 you can simply select "Excel TSV" which sets the right delimiters.
 

Please login to leave a reply, or register at first.