distal-attribute
distal-attribute
distal-attribute
distal-attribute

Data grid don't show on SELECT SQL.

User, date Message
Written by david71rj
4 years ago
Category: Running SQL scripts
6 posts since Wed, 08 Dec 10
Hi, in rev3626, 6.0 and lasts 5.x versions, when I send SELECT SQL the DATAGRID don't is showed after press F9.

Bye.
Written by ansgar
4 years ago
4961 posts since Fri, 07 Apr 06
Did you customize your "Execute" shortcut probably? (Tools > Preferences > Shortcuts)
Written by david71rj
4 years ago
6 posts since Wed, 08 Dec 10
Not is this my problem.

Try go to Query tab and write SELECT * FROM anytable and press F9 (or Run).

Normally, a datagrid is showed with found data, but currently this don't works :/

Bye.
Written by ansgar
4 years ago
4961 posts since Fri, 07 Apr 06
Well F9 runs fine here. Did you check out your shortcut setting? And watch for SQL error messages in the bottom SQL log.
Written by ansgar
4 years ago
4961 posts since Fri, 07 Apr 06
Or did you probably resize your query editor so largely so the result grid is just overlapped completely? Screenshot would be nice to see. If yes, you could try this:
- exit all Heidi's
- start regedit.exe
- go to HKEY_CURRENT_USER\Software\HeidiSQL\
- delete value "querymemoheight"
- start Heidi
Written by david71rj
4 years ago
6 posts since Wed, 08 Dec 10
This don't works for me.

I do this video with example.
http://www.4shared.com/file/uG6mHJ4X/heidi.html (RAR>AVI)

Bye.
Written by ansgar
4 years ago
4961 posts since Fri, 07 Apr 06
Please follow my last advice deleting that registry value. Your video shows your grid is just hidden.
Written by david71rj
4 years ago
6 posts since Wed, 08 Dec 10
Yeah! Sorry, I think that I don't do this correctly in last time.

But I have a tip: force show it, if it is hidden, how in my problem.

Bye and thanks :)
 

Please login to leave a reply, or register at first.