[BUG] "data-grid always in editor-mode" option is

koter84 posted 11 years ago in General
The following option isn't saved when you close HeidiSQL.

Tools -> Preferences -> Data-Appearance -> data-grid always in editor-mode

Every morning i have to check this option to be able to use it for a day.

I did some testing, and it looks like you have to reboot windows for the setting to go away, when i close and reopen HeidiSQL the option is remembered.
The other options are not affected i guess, since i did change the default lines to show to unlimited (instead of 50)
ansgar posted 11 years ago
Thanks for the hint, so I can include this small fix for the shortcoming RC4.

Please login to leave a reply, or register at first.