Postgres not working in portable version

jako512 posted 3 years ago in HeidiSQL portable

I am getting error "Cannot find a usable libpq.dll" even when libpq.dll is present in the same folder as heidisql portable (Version 9.3.0.4984 32bit).

Upgrading heidisql.exe to b5115 did not help either.

Environment: Windows 10 64bit

ansgar posted 3 years ago

I just tested the portable by downloading and extracting them into a new folder, then running heidisql.exe from it. I get no such error.

Probably a user privilege problem, or a broken download?

jako512 posted 3 years ago

Download is not broken - tried several times.

Error occurs only after trying to connect to postgress.

Please login to leave a reply, or register at first.