Ads were blocked by your webbrowser.

This is not a problem, but keep in mind that developing HeidiSQL, user support and hosting takes time and money.

You may want to send a donation instead.

Wrong language selected at startup

gemal's profile image gemal posted 2 years ago in General

I'm using an English Windows 10 and have heidisql set to auto langauge but the language selected is Danish

My country on Windows is set to Denmark but all Windows is in English. So shouldn't heidisql also select English as auto language?

Using 5169

ansgar's profile image ansgar posted 2 years ago

I'm not 100% sure where the auto detection reads that setting, but if you say your country setting is set to Danish and HeidiSQL detects Danish, then I highly guess that's the reason.

You should just set your wanted language, in Tools > Preferences > General.

Please login to leave a reply, or register at first.