Ads were blocked by your webbrowser.

This is not a problem, but keep in mind that developing HeidiSQL, user support and hosting takes time and money.

You may want to send a donation instead.

SSH Tunneling with Putty to MySQL not working

Lance_Lake posted 1 year ago in Creating a connection

So I have this weird issue. I am able to connect via a laptop that uses windows 7, however, now that I'm on Windows 10, it doesn't want to connect.

When I try using the imported settings from Windows 7, I get this error..

[See Attachment 1]

I hit ok and get this..

[See Attachment 2]

I don't get either of those errors on the Windows 7 machine.

I have run putty and accepted the certificate. I've even restarted after and tried again. Nothing.

Does anyone have any suggestions?

2 attachment(s):
  • 1
  • 2
ansgar posted 1 year ago

plink is trying to prompt you for a password. HeidiSQL displays that prompt as a normal message dialog, which is a bug. See issue #119.

Lance_Lake posted 1 year ago

I don't see why plink is trying to prompt me for a password when I put the password into the field. Is HeidiSQL not passing it through to plink?



Ads were blocked by your webbrowser.

This is not a problem, but keep in mind that developing HeidiSQL, user support and hosting takes time and money.

You may want to send a donation instead.
ansgar posted 1 year ago

Yes, HeidiSQL passes your password up to plink. But plink also prompts if the provided password is wrong, so maybe you have a typo?

Lance_Lake posted 1 year ago

I typed it in 3 times and then even copied and pasted it from notepad. It's not a mistype.

Please login to leave a reply, or register at first.