HeidiSQL with gssapi

naknak987 posted 4 months ago in Installation

I'm trying to move to windows auth on my MySQL servers. The auth_gssapi_client.dll file will not load correctly with the 64bit version of HeidiSQL (probably because it was compiled for 32 bit) and your 32/64 bit combined installer will not let me choose 32 bit. I've downloaded the 32 bit portable and tested that the auth_gssapi_client.dll loads correctly with it, and it does.

I can use the portable version for now. Would you be willing to add a choice to the combined installer so I may choose 32 bit? If not, could you provide the 32 bit installer separately from the combined installer.

naknak987 posted 2 months ago

I guess no one else cares?

Please login to leave a reply, or register at first.