9.5.0.5443

Jimbo411 posted 4 months ago in General

Just updated to latest version and now the program just hangs without connecting.

Can anyone help?

ansgar posted 4 months ago

Is there any error message?

Jimbo411 posted 4 months ago

The problem has cleared. It appears it just took a very long time to connect. With previous versions this has never been an issue. I've opened and closed the program several times now and it appears to be ok, but painfully slower than previous versions

Jimbo411 posted 4 months ago

When using the program, every action is taking such a long time. I'm getting the egg timer every time I change tables.

Jimbo411 posted 4 months ago

I'm now getting an error message every time I open the application.

1 attachment(s):
  • Screenshot-2019-01-08-11.24.36
nking posted 4 months ago

Just downloaded heidisql64.r5444.exe on Win10g & getting error message "Cannot find a usable libmysql.dll ...." Plink, Pagent all working fine as usual with other programs. Cant make a connect to any Dbase over SSH, without a local copy of MySQL ????

1 attachment(s):
  • error
ansgar posted 4 months ago

You should probably use the nightly built installer, because you may have been updating heidisql.exe from an older release. With the installer you get fresh dlls, and who knows probably also fixed crashes.

Jimbo411 posted 4 months ago

installed from the nightly build installer, rebooted but still crashes out when I try to connect.

ansgar posted 4 months ago

In that case please attach the bug report file here (click "save bug report"). You can also (and should in most cases) report that in the bug tracker.

Please login to leave a reply, or register at first.