SHIFT-CTRL-END no longer selects ALL

scottlapointe posted 3 months ago in General

SHIFT-CTRL-END used to Select all in grid view, it now just brings the cursor to the end of the line.

I know CTRL-A does the same thing, just used to the other way, it stopped working a few builds ago.

ansgar posted 3 months ago

I recall that was broken after the recent VirtualTree update, but I already fixed that later. So, if you update to the latest build that should be working again.

scottlapointe posted 3 months ago

I'm on the latest build 5445... when I press that - it just brings me to the end of the line. CTRL-END used to also bring me to the last line of the query result list, that also no longer works.

ansgar posted 3 months ago

Are you sure, the selected theme does not just look as if rows are not selected?

We're still talking about Shift-Ctrl-End, don't we?

scottlapointe posted 2 months ago

Yes we are. I know it's still broken as I use it all the time to select all rows, then I do CTRL-DEL to delete them.

It only deletes the current row as that's the only one that's highlighted.

ansgar posted 2 months ago

In that case please report your Windows version, 32/64bit, and probably a good idea is to make a screenshot.

scottlapointe posted 2 months ago

Windows 10 v64 v 1809 build 17763.253

Here is a screenshot.

Not sure how you can see anything from this - but I just did CTRL-ALT-END and nothing selected accept the first line.

ansgar posted 2 months ago

I can't find a screenshot - forgot to attach it?

Not sure how you can see anything from this - but I just did CTRL-ALT-END and nothing selected accept the first line.

Ok, Ctrl-Alt-End doesn't do anything special. But Shift-Ctrl-End selects all... or was that now a typo?

scottlapointe posted 2 months ago

Sorry (early in the AM...need coffee)

I meant SHIFT-CTRL-END still does not work.

Screenshot attached.

1 attachment(s):
  • Capture.1JPG
ansgar posted 2 months ago

Ok, which theme is that?

ansgar posted 2 months ago

The screen also tells me you're in a Query tab, not in the Data tab where I tried to reproduce that various times. And now that I have tested that in a Query tab, I can reproduce the different behavious of that shortcut.

ansgar posted 2 months ago

See #453, should be fixed now.

Please login to leave a reply, or register at first.