Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.

Connection GUI -> Ping every 20 Seconds should be disabled

Horus Sirius's profile image Horus Sirius posted 2 months ago in General Permalink

Hello,

i've a problem after 20 seconds, my result table shows the text "Node" in every cell.

if i choose like in the example blank / empty seconds the problem disappears.

Ping every 20 seconds seems to be the default for every new connection.

I'm using the SSH Tunnel over plink.exe

1 attachment(s):
  • Ping-alle-20-Sekunden
ansgar's profile image ansgar posted 2 months ago Permalink

That ping helps many connections to stay alive over a longer time. You can disable it by setting it to "0". However, the default should stay there.

Please login to leave a reply, or register at first.




Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.