Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.

1und1 - Database Login

opelfahrer's profile image opelfahrer posted 13 years ago in Creating a connection Permalink
Hello,
I'm not an experienced user, especially regarding PHP and MySQL. So I was happy to find HeidiSQL.
My problem: I try to connect to my 1und1 MySQL Database so far without any result.
I tried to enter the given user data from 1und1, like:
dbxxx.1und.de (Hostname)
db123456 (Username)
xyz12345 (Password)
Port setting 3306 (seems to be default setting)
Result is: Can't connect to... Error Code 10061

The same result shows up when changing the hostname to phpmyadmin.1und1.de (the address that appears in the browser)

I found only one message here on the board which refers to the same problem but did not give enough information to fix the problem.

Could you or some of the more experienced users please give some advice how to connect to 1und1? I think more people would be highly interested.
ansgar's profile image ansgar posted 13 years ago Permalink
1. I highly guess the hostname is dbxxx.1und1.de, not the URL of phpMyAdmin.

2. If that hostname is correct and you cannot connect, I guess the MySQL server is configured with the option "skip-networking". You can verify that by firing the following SQL query in phpMyAdmin:
SHOW VARIABLES LIKE 'skip_networking'

I guess the value is set to "ON".

Please check that and return here with the results so we know if you need furthert assistence. Thanks.
opelfahrer's profile image opelfahrer posted 13 years ago Permalink
[quote="anse"]1. I highly guess the hostname is dbxxx.1und1.de, not the URL of phpMyAdmin.

It was just an idea. Sometimes even strange things work.

2. If that hostname is correct and you cannot connect, I guess the MySQL server is configured with the option "skip-networking". You can verify that by firing the following SQL query in phpMyAdmin:
SHOW VARIABLES LIKE 'skip_networking'

I guess the value is set to "ON".

The value for "Skip Networking" is OFF
Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.
ansgar's profile image ansgar posted 13 years ago Permalink
Hmm. Dunno. Maybe a typo in the hostname? Just look at the hostname you typed in your first posting, there is a second "1" missing: dbxxx.1und.de
ansgar's profile image ansgar posted 13 years ago Permalink
Btw, is it a root server to which you have full admin access or is it a shared hosting system?
opelfahrer's profile image opelfahrer posted 13 years ago Permalink

Btw, is it a root server to which you have full admin access or is it a shared hosting system?



No, it's not a root server. It's just one of those shared servers.
Sorry for the typo in my first mail. The database address has been entered correctly in the program.

In the meantime I checked other servers at other providers and the program works fine. So the error has nothing to do with wrong wiring or wrong general settings. It must be something with the hostname / IP address or port settings. I don't know...

Please login to leave a reply, or register at first.




Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.