Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.

Data Appearance lmitation does not work

mlun's profile image mlun posted 13 years ago in General Permalink
or rather, I cannot remove the automatic limitation. Even if I remove the check mark from Tools > Preferences > Data-Appearance > "View data by default limited to", then data in view mode are still being limited. Why is this so?

Thanks!
ansgar's profile image ansgar posted 13 years ago Permalink
Why does the datagrid automatically limit the number of rows?
mlun's profile image mlun posted 13 years ago Permalink
Yes, that was exactly what I asked you. Even if I uncheck this under preferences, and also in data grid view, the limit checkbox is checked next time I login. So it seems as if I have to manually uncheck this every time I log in. Had hoped the setting under preferences could be used as default when starting up !?
ansgar's profile image ansgar posted 13 years ago Permalink
The optimal number of rows is automatically calculated to avoid too large datasets to be loaded over the net. It should always limit the set to roundabout 5 MB. If you then uncheck the limit box manually you can fetch more than 5 MB.

Please login to leave a reply, or register at first.




Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.