Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.

unQuoted table/column names

roger-u's profile image roger-u posted 10 years ago in General Permalink
When double clicking a name it is always shown within back-quotes in the query window e.g. `mytable`

As well as looking untidy, the parameter colouring scheme does not highlight them as field/table names.

I know all my names are simple characters and do not require this and i would like it to be an option (in the Preferences section). I would also like any exported SQL files to omit these back-quotes
ansgar's profile image ansgar posted 10 years ago Permalink
I think you are using an old version - I had recently changed that to only quote identifiers when there are special characters in them. Please update (Help > Check for updates)
roger-u's profile image roger-u posted 10 years ago Permalink
Hi

I downloaded 6.0.0.3603 before sending this request.. and that was only about 2 hours ago.

and you are right! in that time there is another update - and this time it is as you say.

as they say: "Timing is everything"


Roger

Please login to leave a reply, or register at first.




Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.