distal-attribute
distal-attribute
distal-attribute
distal-attribute

Tooo long ssh initial connection.

User, date Message
Written by somebi
9 months ago
Category: General
12 posts since Mon, 18 Apr 11
Can't understand why heidi is taking so long to establish database connection. It takes around 20-30 seconds.

Any way to findout what it takes so long?

Thanks.
Written by somebi
9 months ago
12 posts since Mon, 18 Apr 11
Up
Written by ansgar
9 months ago
4932 posts since Fri, 07 Apr 06
Did you try decreasing the "plink.exe timeout" value on the "SSH tunnel" tab?
Written by somebi
9 months ago
12 posts since Mon, 18 Apr 11
How this will help? Isn't this for the actual timeout. If i'll decrease timeout threshhold, then i'll be constantly receiving messages about timeouts.

Or i'm wrong?
Written by ansgar
9 months ago
4932 posts since Fri, 07 Apr 06
Unfortunately, HeidiSQL always waits for the timeout, including a certain interval of idle seconds. So, I recommend setting the plink.exe timeout to ~5 seconds. Please try.
Written by somebi
9 months ago
12 posts since Mon, 18 Apr 11
ok a moment please
Written by somebi
9 months ago
12 posts since Mon, 18 Apr 11
Omg it's working. Thank you! It's a bit confusing though. Why HeidiSQL is waiting for timeout?
Written by somebi
9 months ago
12 posts since Mon, 18 Apr 11
Because it don't know when actual ssh auth will finish?
 

Please login to leave a reply, or register at first.