distal-attribute
distal-attribute
distal-attribute
distal-attribute

Unable to add a column through the UI

User, date Message
Written by kipstafoo
3 years ago
Category: General
7 posts since Tue, 25 Jan 11
Making I'm poking Heidi in the wrong place, but it seems I can't add a column to a pre-existing table. Looking at the screen shots, they don't seem to match my UI in version 6.0.0.3657. When I open a table and go to the 'Indexes' page, I only see the list of indexes. I see no way to actually add a column to the table w/o executing the ALTER TABLE statement myself.

This is running against MySQL 5.0.84

Thanks!
Written by kipstafoo
3 years ago
7 posts since Tue, 25 Jan 11
Ok, ignore this.

I ended up going to the registry and nuking all the positioning looking variables and restarted. Dunno how it got all borked up.

Maybe something in the preferences to reset the UI would be a good idea?
Written by ansgar
3 years ago
4936 posts since Fri, 07 Apr 06
Seen the "Factory defaults" button on the preferences dialog?
Written by kipstafoo
3 years ago
7 posts since Tue, 25 Jan 11
I did... and it didn't fix the problem. I had to manually remove the registry settings.
Written by ansgar
3 years ago
4936 posts since Fri, 07 Apr 06
Ah, I guess you are on some high DPI setting, and HeidiSQL was not updated some time. That problem was fixed some time ago, can't recall when exactly, but that should be fixed when you update the build - Help > Check for updates.
 

Please login to leave a reply, or register at first.