Ads were blocked by your webbrowser.

This is not a problem, but keep in mind that developing HeidiSQL, user support and hosting takes time and money.

You may want to send a donation instead.

MSG: Settings for "my database" were changed

BubikolRamios's profile image BubikolRamios posted 3 months ago in General Permalink
  1. Replace exe with latest (today)/ run
  2. List of dbs, auto selected "my database" 3.Open/click
[Window Title]
my database: Confirm

[Main Instruction]
Save modifications?

[Content]
Settings for "my database" were changed.

[Yes] [No] [Cancel]

I suppose nothing changed, do I save or not ?

BubikolRamios's profile image BubikolRamios posted 3 months ago Permalink

further:

  1. change selection to another db/open --> OK
  2. close Heidi
  3. open Heidi/ default is now selected db under 1
  4. Open/click -> Settings for "..." were changed.
BubikolRamios's profile image BubikolRamios posted 3 months ago Permalink

ok that was solved with reinstalling complete app with installer.

Btw, this icon is realy ugly/ windows7 r1/3NXDQ6QR/tmp.jpg" alt="image description" />



Ads were blocked by your webbrowser.

This is not a problem, but keep in mind that developing HeidiSQL, user support and hosting takes time and money.

You may want to send a donation instead.
BubikolRamios's profile image BubikolRamios posted 3 months ago Permalink

r1/3NXDQ6QR/tmp.jpg" alt="image description" />

BubikolRamios's profile image BubikolRamios posted 3 months ago Permalink

Hmm seems the bug on forum r1/3NXDQ6QR/tmp.jpg">link text

BubikolRamios's profile image BubikolRamios posted 3 months ago Permalink

http://shrani.si/f/3F/r1/3NXDQ6QR/tmp.jpg

ansgar's profile image ansgar posted 3 months ago Permalink

That newer builds have a new "Library" session setting, which defaults to "libmariadb.dll". This file seems not to have existed in your HeidiSQL directory until you reinstalled.

Please login to leave a reply, or register at first.