Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.

Option to disable "SSL inactive" warning

FriFra's profile image FriFra posted 2 months ago in General Permalink

Since we terminate our ssl connection on a load balancer, we need to configure ssl as active, but the actual payload suggests, that the server is not supporting ssl which is true for the database, but not for the transport. Please give us an option to permanently omit this popup

1 attachment(s):
  • ssl-insctive
Code modification/commit 7b36063 from Ansgar Becker <anse@heidisql.com>, 2 months ago, revision 6590
Add option to turn off warning dialog for active but unused SSL settings. See https://www.heidisql.com/forum.php?t=40080
ansgar's profile image ansgar posted 2 months ago Permalink

Makes sense. Next build has a "keep asking" checkbox, which can be unchecked for the next occurrence:

Description

Please login to leave a reply, or register at first.




Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.