Heidisql Error: An error occurred in the application / can't install the mod for qbcore

ringoaniki2021's profile image ringoaniki2021 posted 7 months ago in General Permalink

I recreated the server for fivem(qbcore) and tried to re-install the mod which I used before. But when I try to open sql file for each mod, the error message is shown. Does anyone help me?

2 attachment(s):
  • -2023-11-21-025859
  • -2023-11-21-025919
ansgar's profile image ansgar posted 7 months ago Permalink

The Japanese translation for at least one text is broken. I already fixed that in a later build, so you should download the latest build manually and copy it to C:\Program Files\HeidiSQL\heidisql.exe

See the nightly builds on the download page, or use this direct link.

As an alternative, you can activate English instead of Japanese, but you will need to press "Continue" when these crashes appear, until you can click on More > Preferences > General.

ringoaniki2021's profile image ringoaniki2021 posted 7 months ago Permalink

Thank you ansgar. I tried to reinstalled but the error message is still shown.

2 attachment(s):
  • -2023-11-21-181825
  • -2023-11-21-181902
ansgar's profile image ansgar posted 7 months ago Permalink

You just reinstalled the same version? That's not what I meant. Please download the nightly build and place it in your HeidiSQL folder, ovewrite heidisql.exe with it: https://www.heidisql.com/builds/heidisql64.r6773.exe

ringoaniki2021's profile image ringoaniki2021 posted 7 months ago Permalink

I did like what you said but it still show the error message. I downloaded it from the URL which you shared and put into HeidiSQL folder but it doesn't work.

ringoaniki2021's profile image ringoaniki2021 posted 7 months ago Permalink

I can open it but when I tried to open sql file which I bought for Mod for FiveM(QBCORE), the error message is shown.

1 attachment(s):
  • -2023-11-21-214935
ringoaniki2021's profile image ringoaniki2021 posted 7 months ago Permalink

https://youtu.be/nV3yNXIZyt8

ansgar's profile image ansgar posted 7 months ago Permalink

You are still using the 6765 build.

Description

Please:

  • start HeidiSQL
  • go to Tools > Preferences > General
  • set "Application language" from Japanese to English
  • restart HeidiSQL!

Description

ringoaniki2021's profile image ringoaniki2021 posted 7 months ago Permalink

It works! Language setting was the problem. Thank you for your support. You are game changer.

Please login to leave a reply, or register at first.