Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.

Import a csv but disabled

tda's profile image tda posted 4 years ago in Import/Export Permalink

Hi.

I'm trying to import a csv file but these 2 boxes are disabled, why is that?

Insert ignore - disabled Replace - disabled

I'm using 9.3.0.5075

ansgar's profile image ansgar posted 4 years ago Permalink

Are you on MSSQL or PostgreSQL? They both do not support these INSERT IGNORE INTO and REPLACE INTO syntax as far as I know. That's why these options are disabled.

tda's profile image tda posted 4 years ago Permalink

Yes its MSSQL.

Is there any other way to import and replace ?

Thanks

ansgar's profile image ansgar posted 4 years ago Permalink

Not that I knew of.

Please login to leave a reply, or register at first.