Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.

Data tab

BubikolRamios's profile image BubikolRamios posted 2 years ago in General Permalink

SELECT ... FROM T WHERE LIMIT 1000;

somehow this managed to stick to certain table. Note there is nothing (looks like couple of spaces) after where.

If I copy that nothing to here, it pastes like: `

LI`

ie. 2x linefeed + space + LI

Refresh on entire db does not solve the issue.

BubikolRamios's profile image BubikolRamios posted 2 years ago Permalink

Restarted heidi, problem persist.

Table seems to be ok as I can do select * from T.

Maybe hidden in some heidi file ?

BubikolRamios's profile image BubikolRamios posted 2 years ago Permalink

shut down heidi checked registry and deleted 1.heidi/table name /recent filters/looks like empty space 2.somewhere sql with table name and limit 1000

does not help.

Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.
BubikolRamios's profile image BubikolRamios posted 2 years ago Permalink

Ok managed it. After deleting stuff a couple of times under heidi/table name /recent filters

maybe left click on table/ flush registry ... would be good idea

BubikolRamios's profile image BubikolRamios posted 10 months ago Permalink

The same problem is still there in latest version.

Out of head is happens somehow, not repeatable: you have filter & sorting & limit and then you delete filter & refresh.

Please login to leave a reply, or register at first.




Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.