Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.

Heidi slow after long times in-activity

mlun's profile image mlun posted 14 years ago in General Permalink
I constantly have 4 windows with 4 different databases open. After a certain time where I have not used a connection I have observed that it takes around 60 seconds before I get a result from for example a new filter. Guess this might have something to do with my MySQL settings, but how could I circumvent this so Heidi is always responding fast?
rosenfield's profile image rosenfield posted 14 years ago Permalink
Could be that the server closes the connection after a period of inactivity.

Try switching to the host --> process list view, then enable the auto-refresh timer, before leaving a window in the background. (Switching away from the process list view will turn off the auto refresh again.)
chinook's profile image chinook posted 9 years ago Permalink
I am experiencing the same problem in version 7.0.0.4053 on Windows XP 32-bit edition.

Is the auto-refresh timer a HeidiSQL feature? How can I tell HeidiSQL to keep a connection alive even in the event of inactivity?

Thanks

Please login to leave a reply, or register at first.




Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.