Heidisql wont start

preaney posted 9 years ago in General
I've been using Heidisql for a while, and suddenly it stopped working. When I try to start the app, I get an icon in the task bar like normal, but no gui comes up. Also, the right-clicking on the item in the task bar does not pop up a menu like it should.

So I have HeidiSQL in the task bar as if it was running, but there is no gui, and don't have access to the Restore-Move-Minimize, etc menu that should pop up. I have to kill the process through the Task Manager.

I have tried re-installing/rebooting a couple of times, and then tried installing 3.2 (I had been using 3.0). None of these actions solved the problem.

Can anybody provide any help on this?
rosenfield posted 9 years ago
probably positioned off-screen. remove the window positioning-related registry keys and restart the app.

if you can reproduce the problem from a clean installation, file a bug at http://bugs.heidisql.com.
preaney posted 9 years ago
I uninstalled, cleared the registry, then reinstalled. That worked - thanks.

The "no pop up menu" issue was due to the fact that there is no pop up menu available when the connection splash screen is being displayed. So it probably was off screen somewhere but I had no means of moving it (that I was aware of).

Thanks again for your help.

Please login to leave a reply, or register at first.