Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.

First sql is not empty

giordano2's profile image giordano2 posted 11 months ago in General Permalink

Usually, when I open HeidiSQL by shortcut the first sql-tab (the one which can't be removed) was empty. With the new version 10.2.0 of HeidiSQL this is not the case. When I open it, it contains the sql-code I loaded in the previous session. How can I get an empty first sql-tab?

ansgar's profile image ansgar posted 11 months ago Permalink

You can disable the auto-save feature, in Tools > Preferences > Files

ansgar's profile image ansgar posted 11 months ago Permalink

I just fixed a bug in my homebrown forum software here - you should now be able to reply.

Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.
giordano2's profile image giordano2 posted 11 months ago Permalink

That's it. Thanks a lot!

ansgar's profile image ansgar posted 11 months ago Permalink

Also, you can double-click the tab of the first query tab to make it empty.

Please login to leave a reply, or register at first.




Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.