Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.

heidisql does not work correctly with PostgreSQL (pg_temp_1, pg_temp_2 .... pg_temp_100500)

user_huuser's profile image user_huuser posted 1 week ago in General Permalink

Hello

heidisql does not work correctly with PostgreSQL

Its to much unusefull information: (pg_temp_1, pg_temp_2 .... pg_temp_100500)

How can I turn it OFF FOREVER?

1 attachment(s):
  • shit
user_huuser's profile image user_huuser posted 1 week ago Permalink

how turn off this shit? :-(((

user_huuser's profile image user_huuser posted 1 week ago Permalink

is someone used heidisql with PostgreSQL already? O_O

Ads were blocked - no problem. But keep in mind that developing HeidiSQL, user support and hosting takes time and money. You may want to send a donation instead.
ansgar's profile image ansgar posted 1 week ago Permalink

Calm down man.

You can filter away whatever databases you want, using the "hide database pattern" in the advanced session settings:

Description

ansgar's profile image ansgar posted 1 week ago Permalink

You will need the latest build to get that new setting.

user_huuser's profile image user_huuser posted 1 week ago Permalink

ansgar, thanks.

But, i can not find this menu.

Where is it? (11.0.0.5919)

ansgar's profile image ansgar posted 1 week ago Permalink

See my second comment. Just update to the latest build, in Help > Check for updates.

Please login to leave a reply, or register at first.